从股价中发现庄家的炒股思路和主力持仓量和持仓成本的计算方法(附:选股指标和公式)

我们中小投资者在股市想获得超额收益,最简单的方法就是跟庄,因此,操作中,最重要的事情,就是发现庄家,以下几个方法:

从股价中发现庄家的炒股思路和主力持仓量和持仓成本的计算方法(附:选股指标和公式)

1、从股东报表中发现庄家:说白了,就是看股东人数的变化,如果连续2个季度股东人数大幅度减少,企业还盈利稳定,大概率就是庄家收集筹码造成的,后续拉升的概率大增。

如上图所示,股东人数下降的前19个股票,2020年四季度都大幅度上升,最高的3个月涨了91%。

从股价中发现庄家的炒股思路和主力持仓量和持仓成本的计算方法(附:选股指标和公式)

2、从日成交量中发现庄家,这个主要是形容的一些,长期缩量的股票,突然连续放量,那么主力介入的概率就很高,当然不适合立即追入,而是等均线企稳后,再介入较为安全。如上图所示,放量后,一路下行,如果介入的话,风险还是很高的。

3、从周成交量中发现庄家,这个和日线是一样的,不再阐述

4、从股价走势中发现庄家:

这个咱们也讲过多次了,发现庄家最简单的方式,就是大盘下跌,比大盘跌得慢,大盘稍微一抬头,就快速拉升。总结一句话:以横盘代替下跌,尾盘拉抬,顺势回落,卷土重来。白话一点,就是经常频繁收长下影的股票,大概率就是庄股,后市可以重点关注。为了大家更好了理解,写了选股公式,供大家参考:

指标如下:

A1:=H/MAX(C,O)>1.03 AND MIN(C,O)/L>1.03;

A2:=COUNT(A1,15)>6;

A3:= A2 AND COUNT(A2,2)=1;

A4:MA(C,5);

DRAWTEXT(A3,A4,’注意有庄家’);

选股公式如下:

A1:=H/MAX(C,O)>1.03 AND MIN(C,O)/L>1.03;

A2:=COUNT(A1,15)>6;

A3:= A2 AND COUNT(A2,2)=1;

A3;

从股价中发现庄家的炒股思路和主力持仓量和持仓成本的计算方法(附:选股指标和公式)

5、从股价对消息的反应中发现庄家

这个其实意义不大,比如业绩大增,如果有庄就是一字板,我们也买不进去,不涨停,就是没庄,我们也不会去买,知道不知道没有意义。

主力持仓量和持仓成本的计算方法(附:指标公式源码)

我们跟庄的最主要目的就是为了赚钱,那么想成功地跟庄吃到肉,了解庄家的持仓量和持仓成本,就很重要,关于庄家持仓量的问题,直接写成了指标,供大家参考:

主力持仓:EMA(100*(CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25)),3),COLORFF00FF,LINETHICK3;

仓位2天均线:=MA(主力持仓,2),COLORWHITE;

仓位5天均线:=MA(主力持仓,5),COLORYELLOW;

仓位10天均线:=MA(主力持仓,10),COLORMAGENTA;

仓位20天均线:=MA(主力持仓,20),COLORGREEN;

仓位60天均线:MA(主力持仓,60),COLORBLUE;

A1:=仓位5天均线>仓位60天均线 AND 仓位10天均线>仓位60天均线 AND 仓位20天均线>仓位60天均线;

A2:=仓位60天均线>REF(仓位60天均线,1) AND 仓位10天均线>REF(仓位10天均线,1) AND 仓位5天均线>REF(仓位5天均线,1) AND 仓位20天均线>REF(仓位20天均线,1) ;

A3:=A1 AND A2;

STICKLINE(A3,主力持仓*1.04,主力持仓/1.04,WIDTH,A3)COLORYELLOW;

从股价中发现庄家的炒股思路和主力持仓量和持仓成本的计算方法(附:选股指标和公式)

上面指标的公式,非常简单,紫色的是庄家持仓量,蓝色的是60日均持仓量,黄色代表可以跟庄,75%的概率会有肉吃。一定记住哈, 不是100%,任何指标都会有失败的概率。

测算庄家持仓成本的几种方法:

1、通过平均价测算庄家成本,一般就是均线。

2、通过换手率来测算庄家成本,简单说,就是把每日的换手率加起来,够100%后,算出平均价,就是主力的持仓成本。

3、根据最低价测算庄家成本,一般最低价*15%-30%就是庄家成本。

4、根据股价测算成本,这个比较麻烦,这里就不论述了。

5、用SS;指标测算庄家成本。

从股价中发现庄家的炒股思路和主力持仓量和持仓成本的计算方法(附:选股指标和公式)

我自己写了个测算庄家成本的指标,供大家参考:

MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;

牛线:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;

买卖线:=MA(牛线,2);

DRAWICON(CROSS(牛线,买卖线),L*0.99,7);

DRAWICON(CROSS(买卖线,牛线),H*1.01,8);

主力成本线:牛线,COLORYELLOW;

如上图所示,非常简单,一目了然。最后和大家提醒一下,上面说的主力成本和持仓量,都是我们通过一定的数据计算出来的,不代表真实的主力持仓量和成本,因为人家庄家也不会告诉你,他到底持有多少仓位和成本价多少的股票。

这些指标所提供的数据,仅能作为我们投资股票的一种参考,当然也是一种战胜市场的思路,你要是掌握,那你就距离把股市变成提款机,又近了一步。

人已赞赏
炒股秘笈

什么是EXPMA指标?XPMA源码指标公式,超短策略的快进快出战法

2021-1-10 0:20:34

炒股秘笈

横盘突破,股市中躺着赚钱的方法(附:选股公式和指标)

2021-1-16 23:08:58