主力一系列操盘手法指标公式,让你一眼看穿主力资金动向!

下面给大家介绍一个指标,这个指标可以用来判断主力资金,学名叫做主力追踪,模样很简单。

主力一系列操盘手法公式

主力一系列操盘手法公式

主力一系列操盘手法公式

XA_1:=EMA(WINNER(CLOSE)*70,3);

XA_2:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);

XA_3:=XA_2/(XA_1+XA_2)*100;

XA_4:=XA_1/(XA_1+XA_2)*100;

XA_5:=MA(XA_1+XA_2,13);

XA_6:=BARSLAST(XA_3<90 AND REF(XA_3,1)>90);

XA_7:=EMA(XA_3,89);

XA_8:=EMA(XA_4,89);

XA_9:=INTPART(XA_4-XA_8);

XA_10:=MA(CLOSE,1);

XA_11:=SMA(SMA(SMA(XA_10,2,1),2,1),2,1);

XA_12:=HHV(MA(XA_11,1),13);

XA_13:=EMA(XA_3,8);

XA_14:=IF(XA_4-REF(XA_4,1)>XA_3-REF(XA_3,1),1,0);

XA_15:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;

XA_16:=SMA(XA_15,10,1);

XA_17:=SMA(XA_16,5,1);

XA_18:=INTPART(XA_16);

XA_19:=INTPART(XA_17);

XA_20:=XA_18+XA_19;

XA_21:=MOD(XA_20,10);

XA_22:=(XA_20-REF(XA_20,1))*10;

XA_23:=XA_20+XA_22;

XA_24:=XA_22;

XA_25:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

XA_26:=(XA_25-LLV(XA_25,27))/(HHV(XA_25,27)-LLV(XA_25,27))*4*25;

XA_27:=(XA_25-LLV(XA_25,9))/(HHV(XA_25,9)-LLV(XA_25,9))*4*25;

XA_28:=WINNER(CLOSE/1.1)*100;

XA_29:=WINNER(CLOSE/1.25)*100;

XA_30:=EMA(WINNER(CLOSE)*70,3);

XA_31:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);

XA_32:=XA_31/(XA_30+XA_31)*100;

XA_33:=XA_30/(XA_30+XA_31)*100;

XA_34:=EMA(XA_33,55);

XA_35:=EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2);

XA_36:=MA(CLOSE,27);

XA_37:=60;

XA_38:=30;

XA_39:=100*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60));

XA_40:=50-SMA(SMA(SMA(XA_39,2,1),2,1),2,1)/2;

XA_41:=50-HHV(MA(XA_40,1),13)/2;

XA_42:=VOL/FINANCE(7)*100;

XA_43:=TMA(XA_42,1-XA_42,1);

XA_44:=DMA((CLOSE+OPEN)/2,XA_42/TMA(XA_42,1-XA_42,1));

XA_45:=BARSLAST(CLOSE>XA_44*POW(1.1,0.9));

XA_46:=BARSLAST(CLOSE<XA_44*POW(1.1,(-0.9)));

XA_47:=CROSS(XA_45,XA_46) OR CROSS(XA_46,XA_45) OR BARSSINCE(XA_45+1)=0 OR BARSSINCE(XA_46+1)=0 OR BARSCOUNT(CLOSE)=0;

XA_48:=REF(XA_44,BARSLAST(XA_47));

XA_49:=3*SMA((CLOSE-LLV(LOW,480))/(HHV(HIGH,480)-LLV(LOW,480))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,480))/(HHV(HIGH,480)-LLV(LOW,480))*100,180,1),15,1);

XA_50:=EMA(XA_49,5);

XA_51:=XA_50-100;

XA_52:=EMA(CLOSE,5);

XA_53:=(EMA(CLOSE,1)+EMA(CLOSE,5)+EMA(CLOSE,10)+EMA(CLOSE,15)+EMA(CLOSE,20)+EMA(CLOSE,25)+EMA(CLOSE,30)+EMA(CLOSE,35)+EMA(CLOSE,40)+EMA(CLOSE,45)+EMA(CLOSE,50)+EMA(CLOSE,55)+EMA(CLOSE,60)+EMA(CLOSE,65)+EMA(CLOSE,70)+EMA(CLOSE,75)+EMA(CLOSE,80)+EMA(CLOSE,85)+EMA(CLOSE,90)+EMA(CLOSE,95)+EMA(CLOSE,100)+EMA(CLOSE,105)+EMA(CLOSE,110)+EMA(CLOSE,115)+EMA(CLOSE,120)+EMA(CLOSE,125)+EMA(CLOSE,130)+EMA(CLOSE,135)+EMA(CLOSE,140)+EMA(CLOSE,150))/30;

XA_54:=XA_52/XA_53*100;

XA_55:=XA_54-110;

XA_56:=(HIGH+LOW+2*CLOSE)/4;

XA_57:=(XA_56-REF(XA_56,3))/3+XA_56;

XA_58:=EMA(XA_57,7);

XA_59:=EMA(HHV(XA_57,20),60);

XA_60:=EMA(COST(80),30);

XA_61:=EMA(1.4*EMA(FORCAST(XA_57,20),40),20);

XA_62:=(XA_59+XA_60+XA_61)/3;

XA_63:=MA(CLOSE,20);

XA_64:=EMA(EMA(CLOSE*1.38,50),50);

XA_65:=SMA(HIGH,21,2)*1.05;

XA_66:=SMA(LOW,21,2)*0.95;

XA_67:=(XA_65+XA_66)/2;

XA_68:=XA_67+2*STD(XA_67,20);

XA_69:=REF(XA_68,0);

XA_70:=ABS((2*CLOSE+HIGH+LOW)/4-MA(XA_57,20))/MA(XA_57,20);

XA_71:=DMA(CLOSE,XA_70);

XA_72:=(1+9/100)*XA_71;

XA_73:=(1-7/100)*XA_71;

XA_74:=(REF((XA_62+XA_64+EMA(XA_68*1.04,40)+XA_72)/4,10)+MA(CLOSE,20)*1.04)/2;

XA_75:=HIGH*VOL;{WWW.HONGHAIE.COM}

XA_76:=EMA((EXPMA(XA_75,180)/EXPMA(VOL,180)+EXPMA(XA_75,360)/EXPMA(VOL,360)+EXPMA(XA_75,720)/EXPMA(VOL,720)+EXPMA(XA_75,1440)/EXPMA(VOL,1440))/4,34);

XA_77:=1.06*XA_76;

XA_78:=XA_76*0.94;

XA_79:=EMA((EXPMA(XA_75,27)/EXPMA(VOL,27)+EXPMA(XA_75,54)/EXPMA(VOL,54)+EXPMA(XA_75,108)/EXPMA(VOL,108)+EXPMA(XA_75,316)/EXPMA(VOL,316))/4,34);

XA_80:=1.06*XA_79;

XA_81:=XA_79*0.94;

XA_82:=EMA((EXPMA(XA_75,5)/EXPMA(VOL,5)+EXPMA(XA_75,10)/EXPMA(VOL,10)+EXPMA(XA_75,20)/EXPMA(VOL,20)+EXPMA(XA_75,40)/EXPMA(VOL,40))/4,34);

XA_83:=1.06*XA_82;

XA_84:=XA_82*0.94;

XA_85:=(XA_77+XA_83+XA_80)/3*1.05;

XA_86:=(XA_58*2/(XA_74+XA_85)-1)*100;

XA_87:=MA(COST(80),20);

XA_88:=(XA_58/XA_87-1)*100;

XA_89:=(HHV(HIGH,42)-LLV(LOW,42))/2+LLV(LOW,42);

XA_90:=ABS(HHV(HIGH,40)-LLV(LOW,40)-LLV(LOW,40))+XA_89*0.5;

XA_91:=(XA_89/XA_90-1)*100;

XA_92:=EMA(EMA(CLOSE*1.14,55),20);

XA_93:=(XA_58/XA_92-1)*100;

XA_94:=(EMA(HHV(HIGH,60),60)+EMA(XA_89,453)*1.62)/2;

XA_95:=HHV((HIGH+LOW)/2,120);

XA_96:=(2*CLOSE+HIGH+LOW)/4;

XA_97:=EMA(SLOPE(CLOSE,21)*20+CLOSE,55);

XA_98:=EMA(CLOSE,3);

XA_99:=(2*CLOSE+LOW+HIGH)/4;

XA_100:=XA_97-XA_98;

XA_101:=CLOSE*VOL;

XA_102:=EMA((EMA(XA_101,3)/EMA(VOL,3)+EMA(XA_101,6)/EMA(VOL,6)+EMA(XA_101,12)/EMA(VOL,12)+EMA(XA_101,24)/EMA(VOL,24))/4,13);

XA_103:=(EMA(CLOSE,5)*7+EMA(CLOSE,10)*3)/10;

XA_104:=(CLOSE+OPEN)/2;

XA_105:=EMA(XA_103*1.15,15);

XA_106:=(XA_58/XA_94-1)*100;

XA_107:=(XA_51+XA_55+XA_86+XA_88+XA_91+XA_93+XA_106)/2;

XA_108:=IF(XA_35>XA_36 AND XA_31<XA_30 AND (XA_26>50 OR XA_26>REF(XA_26,1)),(-40),0);

XA_109:=BARSLASTCOUNT(100*(HHV(HIGH,14)-LLV(LOW,14))/LLV(LOW,14)<15 AND MA(CLOSE,5)>REF(MA(CLOSE,5),1) AND MA(CLOSE,10)>REF(MA(CLOSE,10),1) AND MA(CLOSE,20)>REF(MA(CLOSE,20),1))>=5 AND BARSLASTCOUNT(100*(HHV(HIGH,14)-LLV(LOW,14))/LLV(LOW,14)<15 AND MA(CLOSE,5)>REF(MA(CLOSE,5),1) AND MA(CLOSE,10)>REF(MA(CLOSE,10),1) AND MA(CLOSE,20)>REF(MA(CLOSE,20),1))<=30;

XA_110:=LN(CLOSE/XA_48)/LN(1.1)*10;

XA_111:=AMOUNT/VOL/100;

XA_112:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;

XA_113:=EMA((CLOSE-REF(CLOSE,21))/REF(CLOSE,21)*100,4)*2;

XA_114:=IF(CLOSE>200,CLOSE,DMA(XA_112,VOL/CAPITAL))*1.1;

XA_115:=HHV((HIGH+LOW)/2,120);

XA_116:=EMA(EMA(CLOSE,1),5);

XA_117:=EMA(HHV(XA_116,5),1);

XA_118:=EMA(HHV(XA_117,21),1);

XA_119:=EMA(HHV(XA_118,21),2);

XA_120:=EMA(HHV(XA_119,21),3);

XA_121:=EMA(HHV(XA_120,21),4);

XA_122:=EMA(HHV(XA_121,21),5);

XA_123:=CLOSE;

XA_124:=EMA(HHV(XA_122,21),6);

XA_125:=MA(XA_11,3);

XA_126:=(CLOSE*2+HIGH+LOW)/4*10;

XA_127:=EMA(XA_126,13)-EMA(XA_126,21);

XA_128:=EMA(XA_127,5);

XA_129:=2*(XA_127-XA_128)*100;

XA_130:=IF(XA_129>=0,XA_129,0);

XA_131:=XA_12;

XA_132:=HIGH=HHV(XA_107,10);

XA_133:=(HIGH-LOW)/REF(CLOSE,1)*100;

XA_134:=HHV(XA_133,15);

XA_135:=(REF(CLOSE,1)-REF(CLOSE,2))/REF(CLOSE,2)*100;

XA_136:=(REF(CLOSE,2)-REF(CLOSE,3))/REF(CLOSE,3)*100;

XA_137:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;

XA_138:=(REF(CLOSE,1)-REF(CLOSE,21))/REF(CLOSE,21)*100;

XA_139:=(REF(CLOSE,1)-REF(CLOSE,50))/REF(CLOSE,50)*100;

XA_140:=(REF(CLOSE,1)-REF(CLOSE,11))/REF(CLOSE,11)*100;

XA_141:=HHV(CLOSE,5)/LLV(CLOSE,5);

XA_142:=(CLOSE-OPEN)/OPEN*100;

XA_143:=(REF(CLOSE,1)-CLOSE)/REF(CLOSE,1)*100;

XA_144:=(CLOSE-OPEN)/OPEN*100>5;

XA_145:=(REF(CLOSE,1)-OPEN)/OPEN*100>2.5;

XA_146:=COUNT(OPEN>REF(CLOSE,1),3)=3;

XA_147:=COUNT(OPEN>REF(HIGH,1) AND LOW>REF(HIGH,1),10);

XA_148:=COUNT(OPEN>REF(CLOSE,1) AND LOW>REF(CLOSE,1),10) AND LOW<OPEN;

XA_149:=COUNT(OPEN>REF(CLOSE,1) AND (OPEN-REF(CLOSE,1))/REF(CLOSE,1)*100>0.1 AND CLOSE>REF(HIGH,1),10);

XA_150:=FILTER(XA_137>5 AND XA_135>5 AND (XA_107>=REF(XA_107,1) AND CLOSE>XA_124 AND XA_140<40 AND XA_107>=REF(XA_107,1)),3);

XA_151:=3*SMA((CLOSE-LLV(LOW,180))/(HHV(HIGH,180)-LLV(LOW,180))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,180))/(HHV(HIGH,180)-LLV(LOW,180))*100,180,1),15,1);

XA_152:=EMA(XA_151,5);

XA_153:=COST(10)/(COST(80)-COST(10));

XA_154:=EMA(XA_153,1)*10;

XA_155:=EMA(XA_153,3)*10;

XA_156:=EMA(XA_153,7)*10;

XA_157:=EMA(XA_153,21)*10;

XA_158:=EMA(XA_153,34)*10;

XA_159:=EMA(XA_153,55)*10;

XA_160:=EMA(XA_153,89)*10;

XA_161:=9;

XA_162:=5;

XA_163:=CLOSE-REF(CLOSE,1);{WWW.HONGHAIE.COM}

XA_164:=100*EMA(EMA(XA_163,XA_161),XA_161)/EMA(EMA(ABS(XA_163),XA_161),XA_161);

XA_165:=100-MA(XA_164,XA_162);

XA_166:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

XA_167:=IF(XA_100>REF(XA_100,1),XA_100,0);

XA_168:=IF(XA_154>XA_160,(XA_154-XA_160)*100,0);

底仓高效吸筹:IF(XA_154>XA_160 AND MA(CLOSE,34)>REF(MA(CLOSE,34),1) AND XA_152>REF(XA_152,1),XA_168,0),NODRAW,COLORFF6100;

STICKLINE(XA_159>REF(XA_159,1) AND MA(CLOSE,34)>REF(MA(CLOSE,34),1) AND XA_152>REF(XA_152,1),0,XA_168,3,0),COLORFF6100;

XA_169:=SMA(ABS(HIGH-XA_166),13,1)/SMA(MIN(HIGH-XA_166,0),10,1);

XA_170:=EMA(XA_169,10);

XA_171:=HHV(HIGH,33);

XA_172:=EMA(IF(HIGH>=XA_171,XA_170,0),3);

主力抬轿:IF(XA_172<REF(XA_172,1) AND XA_143<3,XA_130,0),NODRAW,COLORRED;

STICKLINE(XA_172>REF(XA_172,1),0,XA_172,3,0),COLORGREEN;

XA_173:=IF(CLOSE<OPEN AND CLOSE>XA_124 AND XA_138<50 AND 主力抬轿>0 AND XA_167>REF(XA_167,1),0,XA_172);

XA_174:=IF(CLOSE>REF(CLOSE,1) AND CLOSE>XA_124 AND XA_138<50 AND 主力抬轿<=0 AND XA_167>REF(XA_167,1),0,XA_172);

XA_175:=COUNT(REF(CLOSE,2)>REF(CLOSE,1),4)>=2;

XA_176:=COUNT(VOL<=REF(VOL,1),4)>=2;

XA_177:=EMA(CLOSE,2)-EMA(CLOSE,89);

XA_178:=EMA(XA_177,30);

XA_179:=2*(XA_177-XA_178)*10;

XA_180:=POW(XA_179,3)*0.1+POW(XA_179,2);

XA_181:=IF(YEAR<2008 AND XA_179>0.015,XA_180,0)/45;

XA_182:=EMA(CLOSE,2)-EMA(CLOSE,150);

XA_183:=EMA(XA_182,100);

XA_184:=2*(XA_182-XA_183);

XA_185:=POW(XA_184,3)*0.1+POW(XA_184,1);

XA_186:=IF(XA_184>0.1 AND XA_11=XA_131 AND XA_137>0,XA_185,0)*3;

主力抢筹力度:XA_186,VOLSTICK,COLORFF0080;

XA_187:=IF(REF(XA_137>5,1) AND REF(XA_135,1) AND XA_142<2 AND (XA_137<2 AND XA_143<2 AND XA_138<28 AND XA_12=XA_11),18,0);

XA_188:=IF(REF(XA_137>2,1) AND XA_137<2 AND XA_143<2 AND XA_12>REF(XA_12,1),18,0);

STICKLINE(XA_22>0 AND 80+XA_22<XA_23 AND MA(CLOSE,34)>REF(MA(CLOSE,34),1) AND 80+REF(XA_22,1)>=REF(XA_23,1),0,(80+ABS(XA_22))*3,3,0),COLORCYAN;

XA_189:=XA_20>80 AND XA_107>REF(XA_107,1) AND XA_20>REF(XA_20,1) AND CLOSE<XA_124 AND MA(CLOSE,34)>REF(MA(CLOSE,34),1);

STICKLINE(XA_20>80 AND XA_107>REF(XA_107,1) AND XA_20>REF(XA_20,1) AND CLOSE<XA_124 AND MA(CLOSE,34)>REF(MA(CLOSE,34),1),0,(-128),4,0),COLORFF0080;

主力抢筹阶段:IF(XA_20>80 AND XA_107>REF(XA_107,1) AND CLOSE>XA_124 AND 主力抬轿>0 AND MA(CLOSE,34)>REF(MA(CLOSE,34),1),(-158),0),NODRAW,COLORMAGENTA;

STICKLINE(XA_20>80 AND XA_107>REF(XA_107,1) AND CLOSE>XA_124 AND 主力抬轿>0 AND MA(CLOSE,34)>REF(MA(CLOSE,34),1),0,(-158),4,0),COLORMAGENTA;

XA_191:=(CLOSE-REF(CLOSE,1))*100/REF(CLOSE,1)>2;

XA_192:=5;

XA_193:=3;

XA_194:=(EMA(CLOSE,5)*7+EMA(CLOSE,10)*3)/10;

XA_195:=IF(YEAR>=2025,0,1);

XA_196:=EMA(EMA(LOW,21)+6.8*STD(LOW,2),55);

XA_197:=EMA(CLOSE/XA_196*(1.88*CLOSE+LOW+OPEN)/2.75,3);

XA_198:=(XA_197-XA_196)/XA_196/2;

XA_199:=EMA(XA_197-XA_198*XA_197,5)*XA_195;

XA_200:=EMA(CLOSE,34)-3*STD(CLOSE,34);

XA_201:=IF(XA_194>XA_199,XA_194,XA_199)*XA_195;

XA_202:=IF(XA_201>REF(XA_201,1),XA_201,XA_201);

XA_203:=IF(XA_199<XA_194 AND XA_199<CLOSE*0.15,EMA(CLOSE,34)-3*STD(CLOSE,34),XA_199);

XA_204:=ATAN((XA_202/REF(XA_202,1)-1)*100)*180/3.1416;

XA_205:=BARSLASTCOUNT(XA_202>XA_203)=1;

DRAWTEXT_FIX(1,0.02,0,0,’☆天云复盘:(www.518513.com) ☆’),COLORRED;

XA_206:=IF(主力抢筹力度>100,8,0);

STICKLINE(XA_206,0,主力抢筹力度,3,0),COLORRED,LINETHICK3;

STICKLINE(XA_206,主力抢筹力度/3,主力抢筹力度/3*2,3,0),COLORFF0080,LINETHICK3;

STICKLINE(XA_206,主力抢筹力度/3*2,主力抢筹力度,3,0),COLORYELLOW,LINETHICK3;

STICKLINE(XA_172<REF(XA_172,1) AND XA_143<3,0,XA_130,3,0),COLORRED;

全仓出击:FILTER(XA_206>5 AND XA_202>XA_203,25),COLORRED,LINETHICK2;

DRAWTEXT(全仓出击>0.6 AND XA_202>XA_203 AND XA_12>REF(XA_12,1),主力抢筹力度*1.35,17),COLORRED;

DRAWICON(全仓出击>0.6 AND XA_202>XA_203 AND XA_12>REF(XA_12,1),主力抢筹力度*1.25,25);

DRAWTEXT(XA_22>0 AND 80+XA_22<XA_23 AND MA(CLOSE,34)>REF(MA(CLOSE,34),1) AND 80+REF(XA_22,1)>=REF(XA_23,1),(100+ABS(XA_22))*5,18),COLORRED;

0,COLORWHITE;

人已赞赏
炒股秘笈

怎么把通达信副图指标源码导入手机通达信软件上?

2020-11-11 0:52:24

炒股秘笈

阳包阴具有反转之意短期内或能出现一波轰轰烈烈的上涨,通达信阳包阴选股公式分享

2020-11-21 10:15:49