通达信主力进场选股及副图及选股程序代码

主力进场选股及副图及选股程序代码   安装后如下图。友情提示(指标只是辅助,不作建议) 所有程序均为免费分享,不得挪作他用。

通达信主力进场选股及副图及选股程序代码

通达信主力进场选股及副图及选股程序代码

VAR2:=LLV(LOW,10);

VAR3:=HHV(HIGH,25);

阶段卖出: 3.2,COLORC6C600;

3.5,COLOR0088FF;

清仓卖出: 3.5,COLORFF75FF;

动力线:= EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4);

STICKLINE(动力线>REF(动力线,1) ,动力线 ,REF(动力线,1),3 ,1),COLORRED;

STICKLINE(动力线<=REF(动力线,1) ,动力线 ,REF(动力线,1),3 ,1),COLOR00FF00;

底部:0.2,COLOR70DB93;

关注:0.5,COLORYELLOW;

DRAWICON( FILTER(CROSS(动力线,关注),20),动力线+0.02 ,1);

DRAWICON( FILTER(CROSS(清仓卖出,动力线),20),动力线+0.02,2);

DRAWICON( FILTER(CROSS(动力线,底部),20),动力线+0.02 ,1);

DRAWICON( FILTER(CROSS(阶段卖出,动力线),20),动力线+0.02,2);

强弱分界线:1.75,POINTDOT,LINETHICK2,COLOR70DB93;

数值:动力线,COLORA8A8A8;

STICKLINE(动力线>REF(动力线,1) AND 动力线>3.49.8 ,动力线 ,REF

(动力线,1),2.5,0),COLOR1EFFFF;

STICKLINE(动力线<=REF(动力线,1) AND REF(动力线,1)>3.49.8 ,动力线 ,REF

(动力线,1),2.5,0),COLOR1EFFFF;

STICKLINE(动力线<0.5,动力线 ,REF(动力线,1),1.5,0),COLOR0080FF;

STICKLINE(动力线<=REF(动力线,1) AND REF(动力线,1)<0.5 ,动力线 ,REF

(动力线,1),1.5,0),COLOR0080FF;

DRAWTEXT(CROSS(数值,0.50),2.5,’异’),COLORYELLOW;

DRAWTEXT(CROSS(数值,0.50),2,’动’),COLORB47DFF;

DRAWTEXT(CROSS(数值,0.50),1.5,’区’),COLOR00C0FF;

F:=100*(C-REF(C,1))/REF(C,1);

P1:=IF(C<REF(O,1) AND F<0,1,0);

P2:=IF(C<REF(O,2) AND F<0,1,0);

紫阳:=P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1 ;

DRAWTEXT_FIX(CURRBARSCOUNT=60,0.4,0.01,0,’【天云复盘: 518513.com】’),COLORGREEN;

X2G:=动力线>REF(动力线,1) AND REF(动力线,1)<REF(动力线,2)  AND 紫阳;

VAR1A:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

VAR2A:=SMA(ABS(LOW-VAR1A),13,1)/SMA(MAX(LOW-VAR1A,0),10,1);

VAR3A:=EMA(VAR2A,10);

VAR4:=LLV(LOW,33);

VAR5:=EMA(IF(LOW<=VAR4,VAR3A,0),3);

XG:=VAR5>REF(VAR5,1) AND C>REF(C,1);

ZC_1:=IF(L<DYNAINFO(7),0,IF(H>DYNAINFO(7),DYNAINFO(7)-(DYNAINFO(7)-H+0.02)/(H-L+0.02),0));

ZC_2:=DMA(ZC_1,V/CAPITAL)*10000;

出货:=IF(ZC_2>0 AND ZC_2>REF(ZC_2,1),ZC_2/20,0);

主力进场:STICKLINE(VAR5>REF(VAR5,1) AND 出货<=0,0,VAR5,7,1 )/3,COLOR0000FF;

人已赞赏
炒股秘笈

形态匹配选股:快速复制别人的选股思路​方法

2020-11-10 1:08:35

炒股秘笈

通达信指标公式导入详细步骤,简单精准!!快速入门

2020-11-11 0:48:08