通达信精准多空通道操盘主图公式

今天给大家带来的指标是通达信主图指标(买卖通道)以下是指标的源码和贴图。

通达信精准多空通道操盘主图公式

DRAWBAND(MA(CLOSE,60),RGB(155,50,50),MA(CLOSE,120),RGB(83,123,68));

DRAWBAND(MA(CLOSE,5),RGB(55,0,0),MA(CLOSE,20),RGB(0,91,0));

DRAWBAND(MA(CLOSE,5),RGB(160,0,0),MA(CLOSE,10),RGB(0,168,0));

K线:=EMA(MA(CLOSE,30),5),LINETHICK0;

STICKLINE(C>=K线 AND C>=O,H,L,0,0),COLORRED;

STICKLINE(C>=K线 AND C>=O,C,O,2.7,1),COLORRED;

STICKLINE(C>K线 AND C<=O,H,L,0,1),COLORCYAN;STICKLINE(C>K线 AND C<=O,C,O,3,0),COLORCYAN;

STICKLINE(C<K线 AND C<=O,H,L,0,1),COLORCYAN;STICKLINE(C<K线 AND C<=O,C,O,3,0),COLORCYAN;

MA5:MA(CLOSE,5),NODRAW;

MA10:MA(CLOSE,10),COLORCC66FF;

MA20:MA(CLOSE,20),COLORFFCC66,LINETHICK2;

MA60:MA(CLOSE,60),COLOR00FF99,LINETHICK2;

MA120:MA(C,120),COLORGRAY;

MA250:MA(CLOSE,250),COLORBLUE;

DRAWICON(CROSS(MA60,MA120),MA60,42); {60日上穿120日显示多}

DRAWICON(CROSS(MA120,MA60),MA60,43); {120日下穿60日显示空};

STICKLINE(C<0.90*REF(C,1),C,O,3,0),COLORGREEN;

STICKLINE(C>1.099*REF(C,1),C,O,3,0),COLORYELLOW;

人已赞赏
炒股秘笈

通达信波段启动点技术指标!短线客的最爱!一波行情的启动点

2020-11-7 5:44:09

炒股秘笈

网上完全加密的《牛熊分道指标》超牛的主图指标,专抓超牛!

2020-11-8 10:41:39