通达信波段启动点技术指标!短线客的最爱!一波行情的启动点

波段启动点是在改变MACD的参数之后而成的,优化原MACD的参数是因为原参数出信号过多,有很多假信号易造成失误,优化后去掉了很多无用的信号,虽然少,但能让你买在大跌或洗盘之后波段的启动点上,接近波段最低点的位置!

最适合来回振荡并且股性活跃的个股,信号少但准确度高!

1:出黄柱(手指)就是第一买点!

2:绿柱消失,出红柱(金叉位置)也是买点!但股价会比启动点高!可结合量价关系决定是否买进!

3:这个指标非常简单,它只在MACD的0 轴之下出信号!

4:如果你想让它更灵敏,调节源码里的数值即可!或用60分钟周期!但越灵敏失误也会增多!

5:没有未来函数,自已可去检测一下!

通达信波段启动点技术指标!短线客的最爱!一波行情的启动点

指标终究是指标,没有百分百的准确率,否则个个都是股神,但是掌握一种自己擅长的指标选股,会让自己事半功倍;另外无论是指标选股也好还是其他选股方式也好我们都需要设置自己的止损位,否则一切都是枉然!

DIF:EMA(CLOSE,12)-EMA(CLOSE,150);

DEA:EMA(DIF,9);

MACD:(DIF-DEA)*2,COLORSTICK;

启动点:=MACD<0 AND MACD>REF(MACD ,1) AND REF(MACD ,1)<REF(MACD ,2)

AND REF(MACD ,2)<REF(MACD ,3)

AND REF(MACD ,3)<REF(MACD ,4);

STICKLINE(启动点,0.4,MACD,2,0),COLORYELLOW;

STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,1.8,0),COLOR000055;

STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,1.1,0),COLOR000099;

STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,0.6,0),COLOR0000BB;

启动点A:0,COLORYELLOW;

 

第二种指标、一波行情的启动点(波段指标)

通达信波段启动点技术指标!短线客的最爱!一波行情的启动点

压力:MA(REF(HHV(C,30),1),2),COLORRED;

支撑:MA(REF(LLV(C,30),1),2),COLORGREEN;

卖线:EMA(((SLOPE(CLOSE,34) *20) + CLOSE),75)COLORGREEN,LINETHICK2;

买线:EMA(CLOSE,15)COLORMAGENTA,LINETHICK2;

VAR1:=(买线 – 卖线);

STICKLINE((VAR1 >= 0),买线,卖线,12,0),COLORRED;

STICKLINE((VAR1 < 0),买线,卖线,12,0),COLORGREEN;

DRAWTEXT_FIX(1,0.02,0,0,’☆天云复盘:(www.518513.com) ☆’),COLORRED;

买买:=EMA(((100 * (CLOSE – LLV(LOW,34))) / (HHV(HIGH,34) – LLV(LOW,34))),3);

卖卖:=SMA((((HHV(HIGH,34) – CLOSE) / (HHV(HIGH,34) – LLV(LOW,34))) * 100),2,1);

涨:=(((CLOSE / REF(CLOSE,1)) – 1) * 100);

AA:=(CROSS(买买,卖卖) AND (买买 >= 45));

DD:=(CROSS(买买,20) AND (涨>= 2));

DRAWTEXT((AA > 0),(LOW * 0.99),’←行情来临’),LINETHICK0,COLORFFFF00;

DRAWTEXT((DD > 0),(LOW ),’←短线一博’),COLORRED;

人已赞赏
炒股秘笈

通达信重拾五线技术指标,重上五线金不换买入法

2020-11-7 5:23:34

炒股秘笈

通达信精准多空通道操盘主图公式

2020-11-7 5:50:47